Support Blog

Windows 10 Update removes .NET 3.5

Microsoft is rolling out an update that removes .NET 3.5 from Windows 10 PC’s

 

Unfortunately Graphical CounterAct requires .NET 3.5 to run.

 

The easiest solution is just to reinstall .NET 3.5 from the Microsoft Website.

 

Click on the link below and follow the steps to install https://www.microsoft.com/en-gb/download/details.aspx?id=21

 

Hopefully further updates will not remove it again.

CounterAct: tickQuick to Learn tickEasy to Use tickFirst Class Support   |   To arrange an demonstration call 01600 715 139

Border Merchant Systems Ltd, Singleton Court Business Park, Wonastow Road, Monmouth, NP25 5JA